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RadioRA 3 Troubleshooting Ensuring reliable communication for Software,...

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Ensuring reliable communication for Software, Processors, and Networks

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Ensuring reliable communication for Software, Processors, and Networks

Here is a link to the complete networking guide for Designer software / network communication:

Lutron Designer 16.0+ Networking Guide


Initial Activation and Transfer Process for a Ra3 Processor

For the initial activation and transfer of a Ra3 Processor, we recommend checking out this video on the entire process:

 


 


Common Communication Symptoms:

Symptom: 

  • Inability to upgrade firmware, activate devices, or transfer the database/project. 

  • The software does not discover the processor in the activation/transfer tab. 

Causes: 

  • Managed networking switches preventing reliable communication. Contact the network administrator to allow communication; bypass managed switch and connect directly to the primary network or unmanaged switch

  • Firewalls or other data relegating/blocking software. 

  • The Processor and PC are on different networks.

  • Static IP is set incorrectly under standard and advanced settings. 

Actions:

  • Contact the network administrator to allow communication; bypass managed switch and connect directly to the primary network or unmanaged switch
  • On the PC, disable any related forms of firewalls, antivirus, and malware protection
  • Check to see what IP address the processor is on via LAN or a network scan. Then check the PC network properties to see what IP address it is on. Ensure the first 3 numbers (ex 192.168.0.xx) are matching. 
    • This can occur if entering a Static IP address incorrectly. We recommend keeping the processor on DHCP Enabled or using a Dynamic IP.
    • If a Static IP is needed, we recommend using the networking equipment to Reserve the IP Address.

Symptom: 

  • The processor and software are on different Firmware versions.  

  • Transfers fail at the Applying Database step consistently.

Causes:

  • The Processor automatically updated to a newer firmware

  • The Designer software is running a different version.

Actions:  

  • Download the latest software from your MyLutron page
  • Check for updates via the Designer toolbar under "Tools Upgrade Processor"

Symptom:  

  • Lutron app does not show access to the project file/project name does not appear under the PRO installer mode. 

Causes:  

  • The MyLutron account in use does not currently have Cloud Access to the file. 

  • The app in use is the incorrect App. 

  • Cloud was not enabled
  • A transfer to the Processor was not done while connected to the internet.

Actions:

  •  Have the original installer share access (This can be done via Designer or the Pro Installer mode in the App), or have the homeowner go into their Lutron App > Settings > Help > Get remote assistance from installer > have them enter your MyLutron Email to share access. Once given access, refresh the app and software to update accessed projects. The Designer Software's Places menu will always show projects you have Cloud Access to and have a copy of the Project available on the Cloud.
  • Ensure the app in use is the “Lutron App”. 
  • In the Designer Software go to Tools Project Settings and ensure "Enable Lutron Connect Places and Remote Services for this Project" is enabled.
  • Perform a Transfer while connected to the internet.

Symptom: 

  • Software shows processor is “already activated in another project”. 

Causes: 

  • The project file in use is not the project the processor is currently running.   

  • The Processor was activated in a Test Project, but was not deactivated afterward. 

Actions:

  • If the processor is Cloud Enabled, use the Places menu to open the project file.
  • Factory default the processor to clear the activation data.

Symptom: 

  • Linking the processor to a Lutron App account yields “cannot find processor”. 

Cause: 

  • The Lutron App's device is on a separate Wi-Fi network from the processor, or the processor has incorrect Static IP settings. 

Actions:

  • Check the IP address the device is on in comparison to the IP address the processor is on. The first 3 IP address numbers (ex 192.168.0.xx) must be identical. To view the Processor's IP address from inside Designer, you can go to Tools > Terminal. Select the drop down menu from the top to see the IP addresses for your processors.

    • Terminal Window with IP address visible