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Lumaris Tape Light Troubleshooting
Troubleshooting Lumaris Tunable White Tape Light
This article will include common issues and their resolutions that may occur during installation.
Contents
- Things to Note
- Lumaris Missing in the App
- Output Short Circuit (One Blink)
- Output Overload (Two Blinks)
- Input Undervoltage (Three Blinks)
- Input Overvoltage (Four Blinks)
- Tape Light Flickering
- Tape Light Reacting to Another Tape Light
- Tape Light Failing During Transfer
- Related Articles
Things to note
Until the Wireless Controller is activated within Lutron Designer, the tape light will always turn on to 20% intensity and 2500K temperature regardless of model (Daylight or Soft White). If the tape light does not turn on when powered on or turns on to different values, make sure the wire-to-tape connectors and wires are secure.
- To determine if the Wireless Controller is activated: Check it's LED indicator.
- If it is off, the device has been activated.
There will be references to the three main components of the Lumaris in this article:
- The Tape Light
- The Wireless Controller
- The Power Supply (Individual) or Power Interface (Up to 3)
For more information regarding the components, please see our Lumaris Tape Light Overview
Lumaris Missing in the App
Lumaris does not appear in the mobile app as an available device to activate
- Cause
The Lutron App or Lutron Designer versions are mismatched, or versions before Lumaris was introduced.
- Action
Ensure the Lutron app and Designer are up to date. The Lutron App needs to be at least version 23.6.5.2 or higher, and Lutron designer needs to be version 23.5 or higher.
Output Short Circuit
When powering on, the LED tape turns off and the Wireless Controller flashes red once, pauses for 2 seconds, then repeats
- Cause
This is caused by the LED having a short and the Wireless Controller is detecting it.
- Action
Verify there are no shorts in the LED tape connections to ground. Confirm the length of the LED tape is no more than 16ft.
Once these have been verified, you can then power off the Wireless Controller and wait for the tape to fully turn off. Once it has, power the Wireless Controller back up and the error code will clear.
Output Overload
When powering on, the LED tape turns off, then turns on to it's lowest setting (0.1%), will not dim up and down, and the Wireless Controller flashes red twice, pauses for 2 seconds, then repeats.
- Cause
The Wireless Controller is detecting more than 16ft of tape, or a third-party tape, connected.
- Action
Confirm the length of the tape does not exceed 16ft. If you are using a third-party tape, remove it from the wireless controller. Using a third-party tape can result in damage and void the warranty of the Wireless Controller.
Once these have been verified, you can then power off the Wireless Controller and wait for the tape to fully turn off. Once it has, power the Wireless Controller back up and the error code will clear.
Input Undervoltage
The LED tape seems to be dimmer than normal or will not brighten and the Wireless Controller flashes red 3 times, pauses for 2 seconds, then repeats
- Cause
The Wireless Controller is detecting the input voltage is 20V or less.
- Action
Verify the power supply being used is the one provided with the Lumaris Kit or a replacement unit ordered separately. Ensure the outlet being used is powered and functioning properly.
If you are using the power interface, ensure all wires are secured, and the barrel to terminal adapter is secured properly.
Once these have been confirmed, if the error code persists measure the voltage using a multimeter to ensure 24V is coming from the power supply to the Wireless Controller.
Input Overvoltage
When powering on, the LED tape stays off and the Wireless Controller flashes red 4 times, pauses for 2 seconds, then repeats.
- Cause
The Wireless Controller is detecting the input voltage is 28V or more.
- Action
Verify the power supply being used is the one provided with the Lumaris Kit or a replacement unit ordered separately. Ensure the outlet being used is powered and functioning properly.
If you are using the power interface, ensure all wires are secured, and the barrel to terminal adapter is secured properly.
Once these have been confirmed, if the error code persists measure the voltage using a multimeter to ensure 24V is coming from the power supply to the Wireless Controller.
Tape Light Flickering
The LED tape light is flickering consistently and is powered by the power interface.
- Cause
The power interface is attempting to dim the tape lights directly.
- Action
Ensure the power interface does not have any connections on the NC terminals.
Tape Light Reacting to Another Tape light
The LED tape light dims slightly when a different, nearby zone is controlled within the same power interface.
- Cause
The LED tape light is experiencing voltage interaction with the nearby circuit.
- Action
Installing a LUT-MLC wired to the LED+ and LED- connections at the power interface can remedy this.
Tape Light Failing During Transfer
The Lumaris Tape Light has been activated within Designer but fails the transfer consistently.
- Cause
The tape light is unable to communicate to the processor or vice-versa.
- Action
Ensure during the activation process that you wait the 15 minutes shown in the app before transferring.
In the Activate > Clear Connect Type-X devices make sure you select 'Get Device Status' before transferring
Ensure the Wireless Controller is following the Clear Connect Type-X range guidelines. For more information on this, please see our RA3 Clear Connect Type X Activation Guide Troubleshooting.
Related Articles
For more information about the Lumaris Tunable White Tape Light, please see our Lumaris Tape Light Overview
For more information about programming the Lumaris Tunable White Tape Light, please see our Lumaris Tapelight Programming Overview